Hi,
The session variable didnot work when I use http://server/site, it's always
blank for the session variables. Instead I have to use machine's IP address
http://169.233.333.22, then the session variable will work.

I enabled cookie.

Anybody has similiar experience?

Thanks
Pat