Controls not being displayed at run time


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: Controls not being displayed at run time

  1. #1
    Join Date
    Feb 2005
    Posts
    1

    Controls not being displayed at run time

    Hi,

    I am currently working on an MDI application which consists of one parent form and 4 child forms. In one of my child forms(frmRental.vb) I have used a menu control and three button controls. Button controls include a calculate, clear and close button. I had forgotten to add these controls the first time I designed the form

    Problem:

    When running frmRental.vb, all my controls are visible apart from the menu control and the clear and calculate buttons. I even did the entire rental form again. But still the controls are visible only at design time and not at run time.

    Has anyone encountered this problem? Why does this happen? Please advise.

    Thanks,

    Vally.

  2. #2
    Join Date
    Feb 2005
    Location
    Mid-West
    Posts
    1

    Need More Information

    Can you include some screen shots and some code so I can look at it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center