Applet doesn't work online


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 3 of 3

Thread: Applet doesn't work online

  1. #1
    Join Date
    Apr 2003
    Posts
    2

    Unhappy Applet doesn't work online

    I downloaded the SlideShow applet. I set it up with my pics and everything worked fine off my computer. But when I uploaded it to my website at tripod it no longer works. I just get the dreaded gray box. It doesn't show any class errors, just says the the applet has started. Also my mouse pointer gets weird? I have no idea what to do. Any help is greatly appreciated.

    thanks
    Michele

  2. #2
    Join Date
    Mar 2003
    Posts
    84
    post your source code, as well as the HTMl using to put it to page
    I'm surprised more of you people don't get hit by cars.

  3. #3
    Join Date
    Apr 2003
    Posts
    2
    I started over and used the example page (SlideShow.html) and made changes to it. I also didn't use front page this time to do the html page. I'm not sure what it was but it works now.
    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center