wrong time on a clock applet??


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 5 of 5

Thread: wrong time on a clock applet??

  1. #1
    Join Date
    Sep 2003
    Posts
    4

    Question wrong time on a clock applet??

    i put the Bill clock applet on my site... but its showing the wrong time... how do i correct that??

  2. #2
    Join Date
    Mar 2003
    Posts
    834
    Which one? Please give a URL.
    ArchAngel.
    O:-)

  3. #3
    Join Date
    Sep 2003
    Posts
    4

    bill clock

    Arch Angel...

    here is the website i got the bill clock applet.

    http://www.echoecho.com/freejaclocks.htm

    i can not give you my site just yet since it's not uploaded to a server.

    it says you can change the way it looks... but how do i do that??... do i do that from the readme.txt file?? I'm so confused !!!

    btw.. i'm using dreamweaver and i am using the java applet icon instead of droping the script in....

  4. #4
    Join Date
    Mar 2003
    Posts
    834
    The readme.txt was pretty clear:
    You can tell whether you want the time to be local or GMT:
    <param name=LOCALONLY value=1> (0=GTM, 1=Local time on visitors computer)
    It even gives an example:
    <applet code="billsClock.class" width=100 height=100 ALIGN=MIDDLE>
    <param name=BGCOLOR value="DDDDEE">
    <param name=FACECOLOR value="FFFFFF">
    <param name=SWEEPCOLOR value="FF0000">
    <param name=MINUTECOLOR value="009090">
    <param name=HOURCOLOR value="000000">
    <param name=TEXTCOLOR value="000000">
    <param name=CASECOLOR value="CCCCCC">
    <param name=TRIMCOLOR value="C0C0C0">
    <param name=LOGOIMAGEURL value="java.gif">
    <param name=LOCALONLY value=1>
    </applet>
    ...and as you can see, here the applet is set to be the time in the client's timezone.
    ArchAngel.
    O:-)

  5. #5
    Join Date
    Sep 2003
    Posts
    4
    Arch Angel

    No worries i solved the problem.... the code was not the issue.. i knew how and where to get it.... My problem was that I did not put the code in the correct place in dreamweaver and the reason it was not on My Time, was that i did not have the right selection checked.. once i put in on "Server" it worked... thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center