Problem running application on other machines...


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: Problem running application on other machines...

  1. #1
    Join Date
    May 2005
    Posts
    3

    Problem running application on other machines...

    Hello,

    I have recently started a new project (I'm still a big newbie!), using the technique outlined here:

    http://ryanfarley.com/blog/archive/2004/12/23/1330.aspx

    Basically, it uses an embedded browser to act as a display. It requires AxInterop.SHDocVw.dll and Interop.SHDocVw.dll to run, and I suspect this is causing a problem when trying to run it on other machines. For some reason it works fine on mine, but I've tried two other computers and it causes an "Application has generated an exception that could not be handled". I also tried running the sample download application at the web address above, and it too runs fine on my computer, but not the other two.

    I guess I'm wondering what's going on. If it makes any difference, I know that the .NET 1.1 framework is running on at least one of the machines where the application is not working.

    Thanks for any help you might be able to offer.

    Thank you,
    TomJ

  2. #2
    Join Date
    Dec 2003
    Posts
    2,750
    Did you add the interop assemblies to the BIN folder on the other machines?
    Paul
    ~~~~
    Microsoft MVP (Visual Basic)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center