overcome jre 1.3-1.4 incompqtibility


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: overcome jre 1.3-1.4 incompqtibility

Hybrid View

  1. #1
    Join Date
    Jun 2005
    Posts
    7

    overcome jre 1.3-1.4 incompqtibility

    hi there,

    I had created on standalone samrt card application in jdk1.3,

    want to be compatible with 1.4

    Is there any impact on my application , what i will do to overcome this one

    any suugestion welcomed

  2. #2
    Join Date
    Nov 2004
    Location
    Norway
    Posts
    1,560
    Should not compatibility issues be the other way around, like coding 1.4 that runs on
    1.3 ? If you could not do what you ask, the that would implicate that the java lang
    developers were making upgrades that invalidated old code, and thats not very
    probable.. is it ?
    eschew obfuscation

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center