I'm sure this is something simple but I'm just getting started with Tomcat and Apache.

I installed the Sysdeo plugin for Eclipse and configured everything but Tomcat doesn't start properly.

When I click "Start" from the Tomcat menu, I get this in the console:

This release of Apache Tomcat was packaged to run on J2SE 5.0
or later. It can be run on earlier JVMs by downloading and
installing a compatibility package from the Apache Tomcat
binary download page.

I have the JDK 5.0 update 3 installed plus also the Java2 SDK SE 1.4.2. Everything seems to be the latest versions.

I'm running Eclipse 3.0.2, Tomcat 5.5, and Sysdeo 3.

Also, if I start Tomcat from outside Eclipse, everything works fine (except I can't debug) so I don't think Tomcat is the problem.

Any ideas?


Thanks,

Eric