Hi.
I have to use some XML version 1.1 docuemnts in my app. I'm trying to use System.Xml.XmlDocument to do this, but when calling the method Load it tells me that version 1.1 is invalid. A quick look at msdn tells me that the version number must be 1.0.

The XML-docs belongs to another company and they cannot be changed.

Does anyone know how I could go around this problem?

Thanks.

-auband-