I have few applications that are running on WebSphere 5.1.1 J2EE 1.3 that I'm go to migrate to WebSphere 6.0 J2EE 1.4.

Has any body done this?
If so did it go well?
Any problems that I should be aware of?

Thanks