Hi guys,

I have a problem with running Java applets on both Firefox and IE.

Whenever i try to run a Java applet from a page, an error message pops up saying

Java runtime enviroment cannot be loaded from <..\bin\server\jvm.dll>

I currently have JRE 1.5 build 4. I have uninstalled and reinstalled a couple of times and yet the problem does not go away.

I've visited Sun and read some of the posts over there, but most of them doesn't work and involves alot of complicated steps.

Does anyone know what is the problem?