Problem with SDK Install?


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 6 of 6

Thread: Problem with SDK Install?

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Posts
    4

    Problem with SDK Install?

    I'm wondering if I have a problem with my SDK installation. I've installed the 1.4.2_90 version of the SDK. JLabels, JButtons, etc fail to show when running swing applications compiled with this version of the SDK.

    I've uninstalled / reinstalled multiple times, each having the same results.

    Any ideas on how I can solve this problem? Anyone else experienced this same problem?

    Attempting to run these applications on a (laptop) Pentium M 1.73 with 1gb ram, ATI mobile 300x card.

    Any help would be appreciated.

    ~ Posidon

  2. #2
    Join Date
    Aug 2005
    Posts
    43
    do they compile ok and are just not being displayed?...if so, make sure you make whatever component they are in visible with: setVisible(true)

  3. #3
    Join Date
    Nov 2005
    Posts
    4
    Compiles fine and setVisible is set to true.

    The main reason I started to look into this issue is that I was attempting to run a java application and noticed that it didn't display its components properly (JEdit). Seems to run properly on my desktop, just not my laptop.

  4. #4
    Join Date
    Aug 2005
    Posts
    43
    that's weird....do you have the same VMs on both systems?

  5. #5
    Join Date
    Nov 2005
    Posts
    4
    I'm running Java VM 5.0 on all machines. The only one I'm seeming to have problems with is the laptop.

  6. #6
    Join Date
    Nov 2005
    Posts
    4
    Turns out that it was an issue with my video card. I reflashed my bios with my manufacturer's lastest updates, reinstalled my video drivers and that solved the problem.

    Thanks for the help.

Similar Threads

  1. Replies: 0
    Last Post: 03-11-2005, 07:44 AM
  2. Java Applet Compiler problem?
    By mdl in forum Java
    Replies: 3
    Last Post: 03-07-2005, 02:34 AM
  3. Reliability Problem
    By elise in forum Java
    Replies: 0
    Last Post: 10-30-2002, 04:40 AM
  4. Visual Studio .NET install problem
    By Roman Fish in forum .NET
    Replies: 2
    Last Post: 04-12-2001, 01:39 AM
  5. .Net Framework SDK Install
    By Don in forum .NET
    Replies: 0
    Last Post: 01-24-2001, 08:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center