JSP and Eclipse with Tomcat 5.0


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 3 of 3

Thread: JSP and Eclipse with Tomcat 5.0

  1. #1
    Join Date
    Nov 2005
    Posts
    2

    JSP and Eclipse with Tomcat 5.0

    Hi, I and Aarthi. I am using Eclipse 3.1 with Tomcat 5.0 and jdk 5.0, there is an example project that I did and while trying to run it...eclipse says main class not found....earlier I ahd tomcat 4 and so i uninstalled it and changed the env vars and set the same thing in eclipse...please help

  2. #2
    Join Date
    Oct 2005
    Location
    New Jersey
    Posts
    255
    I think you are trying to run it as a standalone applicaton. Web application would not have a main() method and Eclipse would not be able to recognize it. You need to use some plugin to do it. I suggest using Lomboz plugin with Eclipse. It can be configured to deploy and execute applications in several web/application servers.
    Happiness is good health and a bad memory.

  3. #3
    Join Date
    Nov 2005
    Posts
    2
    Yes that helped and also I had to include a dll file later when the server was not starting thanks for the help

Similar Threads

  1. Jboss and Eclipse
    By DeepakShokeen in forum Java
    Replies: 1
    Last Post: 02-20-2005, 05:47 PM
  2. JADE Open Framework 1.1 Released with Eclipse Integration
    By Dan Dubinsky in forum java.announcements
    Replies: 0
    Last Post: 08-23-2002, 06:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center