Hello.

I have downloaded the javax.comm API and have several problems.

1) Installing it.

I managed with the \classpath to make the Java compiler compile the
code I wrote but I do not know where I have to put the comm.jar
file to make the compiler find it immediately. Could someone help me
with that ?

2) Version problem.

When I compile a simple code (the example delivered with the package)
I get the following error message.

cannot access javax.comm.serialporteventlistener bad class file: comm.jar
class file has wrong version 48.0 should be 47.0.

What can I do ?

Thanks a lot in advance,
Lorenzo