.NET Install


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: .NET Install

  1. #1
    Jo Guest

    .NET Install


    I received a CD for VS.NET Beta 2. I installed the framework on a Win98 machine.
    When I start to install VS.NET, it asked for a win components update CD.
    While trying to install the components update, I get a message saying that
    I can't install on a machine with less that NT 4 SP6. What do you suggest?

  2. #2
    Patrick Steele Guest

    Re: .NET Install

    In article <3b5743c8$1@news.devx.com> (from Jo <jo@kikikaka.koo>),
    >
    > I received a CD for VS.NET Beta 2. I installed the framework on a Win98 machine.
    > When I start to install VS.NET, it asked for a win components update CD.
    > While trying to install the components update, I get a message saying that
    > I can't install on a machine with less that NT 4 SP6. What do you suggest?


    http://msdn.microsoft.com/vstudio/nextgen/sysreq.asp

    You need NT, Win2K or XP Beta 2 to run VS.NET. The framework should
    work fine on Win98 (command line compilers) as will compiled
    applications. But not VS.NET.

    --
    Patrick Steele
    (psteele@ipdsolution.com)
    Lead Software Architect
    Image Process Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center