I would like to recommend the addition of a keyword to the c# language. I
think that there should be a 'fallthrough' keyword for use with the switch
statement. I understand the reason for not letting execution fall through
implicitly but developers should be allowed to let execution fall through