DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 7 of 7

Thread: problem in setting the title of the page

  1. #1
    Join Date
    Feb 2007
    Posts
    35

    problem in setting the title of the page

    HI

    I am using master page.

    Now I am setting the title of the page

    like

    <title> this is the test title </title>

    But it is not setting the title

    even I have set the same title in content page as well.

    Please tell me where I am wrong


    Regards
    Karan

  2. #2
    Join Date
    Mar 2005
    Location
    Los Angeles, Calif. AKA: Gangsta Yoda™
    Posts
    455
    Did you place the title tags in the head tags of the MP? Post the code

    Moved
    VB/Office Guru™ (AKA: Gangsta Yoda®)
    I dont answer code questions via PMs.
    Microsoft MVP 2006-2009
    Office Development FAQ (VBA, VB6, VB.NET, C#)
    Software Engineer MCP (VB6 & .NET)
    Reps & Rating PostsVB/Office Guru™ Word SpellChecker™.NETVB/Office Guru™ Word SpellChecker™ VB6Outlook Global Address List

  3. #3
    Join Date
    Nov 2003
    Location
    Portland, OR
    Posts
    8,387
    Try setting the Title attribute in the @Page directive of the content page, e.g.,

    <% @ Page Language="C#" MasterPageFile="~/Master.master" Title="Content Page Title" %>

    For more information, please see http://msdn2.microsoft.com/en-us/library/wtxbf3hh.aspx
    Phil Weber
    http://www.philweber.com

    Please post questions to the forums, where others may benefit.
    I do not offer free assistance by e-mail. Thank you!

  4. #4
    Join Date
    Apr 2007
    Posts
    6

  5. #5
    Join Date
    Feb 2007
    Posts
    35
    Hi

    Yes
    <% @ Page Language="C#" MasterPageFile="~/Master.master" Title="Content Page Title" %>

    is working fine but I want to pass the value of variable from C#

    in the title of the page.

    is it possible

    Regards
    Karan

  6. #6
    Join Date
    Nov 2003
    Location
    Portland, OR
    Posts
    8,387
    Set the this.Title property to the desired value in your code.
    Phil Weber
    http://www.philweber.com

    Please post questions to the forums, where others may benefit.
    I do not offer free assistance by e-mail. Thank you!

  7. #7
    Join Date
    Feb 2007
    Posts
    35

    Problem solved

    Hi

    My problem has been solved thanks a lot

    Regards
    Karan

Similar Threads

  1. Problem while sending email page please help
    By freebsdx in forum ASP.NET
    Replies: 0
    Last Post: 06-29-2006, 05:43 AM
  2. Page loading Problem
    By devteam in forum Java
    Replies: 1
    Last Post: 01-06-2006, 08:40 AM
  3. Page loading Problem
    By devteam in forum Java
    Replies: 1
    Last Post: 01-04-2006, 02:40 AM
  4. Replies: 1
    Last Post: 03-07-2005, 03:07 PM
  5. problem in setting focus on link
    By Mishra in forum Web
    Replies: 0
    Last Post: 01-03-2002, 02:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center