Problem with IE running .NET app

DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 3 of 3

Thread: Problem with IE running .NET app

Hybrid View

  1. #1
    Join Date
    Jan 2007

    Problem with IE running .NET app

    Hi everyone.
    I am experiencing a strange problem. We have an app written on .NET 2.0 C# witch is working on our intranet. It works with no problems on all the machines, about 25, except one, on this machine as soon as client logs in and tries to push any button app kicks him back to a log in screen. My guess is that this is some kind of glitch in IE 6 JavaScript environment. Info how this kind of problem can be fixed, except reinstalling IE or rebuilding the whole machine will be much appreciated.

    Thank you.

  2. #2
    Join Date
    Nov 2003
    Portland, OR
    Does the user have cookies enabled?
    Phil Weber

    Please post questions to the forums, where others may benefit.
    I do not offer free assistance by e-mail. Thank you!

  3. #3
    Join Date
    Jan 2007
    Yes cookies are on.

Similar Threads

  1. How to configure .NET VS 2003 to use .net 2.0
    By jennywongus in forum .NET
    Replies: 2
    Last Post: 02-21-2006, 10:33 PM
  2. Replies: 1
    Last Post: 06-06-2005, 08:47 AM
  3. Legacy COM calling .NET DLL: LPArray problem
    By bad_english in forum .NET
    Replies: 0
    Last Post: 06-18-2002, 08:11 PM
  4. Replies: 0
    Last Post: 11-19-2001, 05:08 PM
  5. Replies: 6
    Last Post: 03-25-2000, 12:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
HTML5 Development Center
Latest Articles
Questions? Contact us.
Web Development
Latest Tips
Open Source

   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center