Database Error


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 4 of 4

Thread: Database Error

  1. #1
    Join Date
    Sep 2004
    Location
    Northampton,United Kingdom
    Posts
    230

    Exclamation Database Error

    Hi All,

    Can some one please explain what is happeing for me.

    I have 2 IDENTICAL PC'S (hardware) 1 is running windows NT 4 Workstation and the other is running windows 2000

    The windows 2000 machine app runs fine BUT the NT4 machine REPORTS that the database is missing (it is locatated in the app folder C:\NPoS) BUT THE Database is there I can see it and open it in Access.

    I am using the following connection string

    Code:
    Provider=Microsoft.jet.OLEDB.4.0;" & "Data Source=" & App.Path & "\Database.mdb" & ";" & "Persist Security Info=False
    Do I need to change it so the system can work on BOTH version on Windows?

    Or am I using the wrong connection string for NT4

    Thanks guys

    Andy

  2. #2
    Join Date
    Apr 2007
    Location
    Sterling Heights, Michigan
    Posts
    8,666
    Is the Exe in the same folder as the database?
    I don't answer coding questions via PM or Email. Please post a thread in the appropriate forum section.
    Please use [Code]your code goes in here[/Code] tags when posting code.
    Before posting your question, did you look here?
    Got a question on Linux? Visit our Linux sister site.
    Modifications Required For VB6 Apps To Work On Vista

  3. #3
    Join Date
    Sep 2004
    Location
    Northampton,United Kingdom
    Posts
    230
    Hi Hack,

    Yes the exe and database are both in the same folder ON both the machines.

    the NT4 machine keeps reporting that the database is missing but the 2k machines does not.

    What could be the problem??

  4. #4
    Join Date
    Apr 2007
    Location
    Sterling Heights, Michigan
    Posts
    8,666
    What is the exact error message?
    I don't answer coding questions via PM or Email. Please post a thread in the appropriate forum section.
    Please use [Code]your code goes in here[/Code] tags when posting code.
    Before posting your question, did you look here?
    Got a question on Linux? Visit our Linux sister site.
    Modifications Required For VB6 Apps To Work On Vista

Similar Threads

  1. Replies: 0
    Last Post: 11-24-2007, 06:34 AM
  2. Replies: 5
    Last Post: 01-17-2007, 01:37 PM
  3. Link error
    By Shar in forum C++
    Replies: 5
    Last Post: 12-19-2006, 06:07 AM
  4. I can't link FreeImage to C#
    By mesh2005 in forum .NET
    Replies: 1
    Last Post: 03-06-2006, 08:16 AM
  5. Returning errors from SQL Server Stored Procs
    By Khalizan in forum VB Classic
    Replies: 1
    Last Post: 11-28-2001, 01:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center