Applets No Longer Working Correctly


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: Applets No Longer Working Correctly

  1. #1
    Join Date
    Sep 2005
    Posts
    2

    Applets No Longer Working Correctly

    It's been some time since I double-checked the working of a Jigsaw Applet which I got from this site and a Word Search applet. They were working properly at one time, but today in trying to update my site, they don't work correctly any more.

    I've double checked the files, images as required, folder locations, etc. and they appear to be correct, but the image doesn't load in the jigsaw applet any longer and in the Word Search, the circles disappear once you select a different word.

    Can someone offer some help on how I can get these going again?

    They can be found at the following URLs:

    http:// logicmgmt.com/blogic/jigsawpuzzles/pals.htm

    http:// logicmgmt.com/blogic/games/xmassearch.htm

    I have put in a space between the slashes and my domain name so that it doesn't change and that you can see they are legitimate links.

    Any help would be appreciated.

    Betty

  2. #2
    Join Date
    Jul 2005
    Location
    SW MO, USA
    Posts
    299
    Can you copy the contents of the browser's Java console and paste it here?

    Where is the file: Pals.jpg that is referenced in the html?
    I was able to download the html and jar file, modify the html to point to a .jpg file I have in the same folder with the other parts and have it work on my PC.
    Last edited by Norm; 06-28-2010 at 11:25 AM.

Similar Threads

  1. Replies: 1
    Last Post: 02-19-2009, 06:40 AM
  2. script working on FF but not on IE
    By asmitaisit in forum AJAX
    Replies: 0
    Last Post: 07-27-2007, 12:07 PM
  3. RewritePath method not working correctly
    By Jason Salas in forum ASP.NET
    Replies: 3
    Last Post: 08-18-2003, 01:48 AM
  4. focus() & select() not working
    By Craig in forum Web
    Replies: 7
    Last Post: 02-08-2001, 03:16 PM
  5. table not formatting correctly
    By Brian in forum Web
    Replies: 1
    Last Post: 05-05-2000, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center