VS.NET is freezing during debugging


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: VS.NET is freezing during debugging

  1. #1
    Magnus Olsson Guest

    VS.NET is freezing during debugging


    When I try to run an application I haw program in VS.NET for debugging, VS.NET
    are freezing and the application I haw create are not visible. But if I look
    in the task manage it is running, but it are only using 48 kb RAM, whoever
    how big the application is. It is so for every application I test, even if
    I compile a program without any code. If I instead run it without debug or
    if I run the exe file (how is not compiled for debugging), itís no problem

    Another problem how are connected to the problem are that I donít can run
    the administrator application for the web server.

    When I ware getting this problem for the first time, I ware reinstall Win2k
    from the beginning, but it doesnít solve the problem. Then I try to run E:\dotNetFramework\dotnetfx.exe
    /t:%temp% /c:"msiexec.exe /fvecms %temp%\netfx.msi". It was freezing under
    the process, but it is solve the problem. Then I try to install some components
    to VS.NET, and then the same problems are back, and dotnetfx.exe are not
    solve the problem this time..

    Iím sorry for the bad English, but please help me!!!!


  2. #2
    klowe Guest

    Re: VS.NET is freezing during debugging


    i get exactly the same problem - have you solved it yet? It's really weird.
    Why doesn't IIS function?

    "Magnus Olsson" <olm@home.se> wrote:
    >
    >When I try to run an application I haw program in VS.NET for debugging,

    VS.NET
    >are freezing and the application I haw create are not visible. But if I

    look
    >in the task manage it is running, but it are only using 48 kb RAM, whoever
    >how big the application is. It is so for every application I test, even

    if
    >I compile a program without any code. If I instead run it without debug

    or
    >if I run the exe file (how is not compiled for debugging), itís no problem
    >
    >Another problem how are connected to the problem are that I donít can run
    >the administrator application for the web server.
    >
    >When I ware getting this problem for the first time, I ware reinstall Win2k
    >from the beginning, but it doesnít solve the problem. Then I try to run

    E:\dotNetFramework\dotnetfx.exe
    >/t:%temp% /c:"msiexec.exe /fvecms %temp%\netfx.msi". It was freezing under
    >the process, but it is solve the problem. Then I try to install some components
    >to VS.NET, and then the same problems are back, and dotnetfx.exe are not
    >solve the problem this time..
    >
    >Iím sorry for the bad English, but please help me!!!!
    >



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center