Exch 5.5, Turn off TNEF?


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 3 of 3

Thread: Exch 5.5, Turn off TNEF?

  1. #1
    JohnN Guest

    Exch 5.5, Turn off TNEF?

    Exchange 5.5, SP4
    I'm using the IMC (in an attempt) to send messages to a UNIX mail server and a non-MS mail system. The messages have an attachment which is unreadable upon receipt. The receiving site believes the problem is the TNEF data.
    They want me to "turn off" TNEF (and loose the TNEF data) and change

    application/ms-tnef
    to
    application/octet-stream

    Can this be done? How?

    TIA
    John

    Share on Google+

  2. #2
    Keith Beers Guest

    Re: Exch 5.5, Turn off TNEF?


    You can either turn off the ability to send MS RTF formatting over the internet
    mail service to the specified domain or to the whole Internet entirely.

    To turn off MS RTF formatting to the Internet entirely.
    1. Open the Exchange Administrator program.
    2. Pull up the properties on "Orgname/Sitename/Configuration/Internet Mail
    Service".
    2. Switch to the "Internet Mail" tab and click "Advanced Options".
    3. Switch the "Send Microsoft Exchange rich text formatting" pull down to
    "Never".
    4. Click OK.
    5. Click OK.
    6. Restart the Internet Mail Service for changes to take effect.

    To turn off MS RTF formatting to the specified domain.(preferred method)
    substitute step 2 in the procedure above with the following and add one more
    click OK between steps 5 and 6.
    2a. Switch to the "Internet Mail" tab and click "E-Mail Domain".
    2b. Click "Add".
    2c. Type the email domain of the company you are having problems (e.g. foobar.com
    or mail.foobar.com)
    2d. Click "Advanced Options".
    Repeat the above procedure for all the domains you are encountering the problem
    with.

    I beleive that should fix the issue you are running into. Hope it works
    out!

    Keith Beers
    Systems Administrator
    Telocity, Inc.

    "JohnN" <jnelsRe-moveThis@att.net> wrote:
    >
    >
    >Exchange 5.5, SP4
    >I'm using the IMC (in an attempt) to send messages to a UNIX mail server

    =
    >and a non-MS mail system. The messages have an attachment which is =
    >unreadable upon receipt. The receiving site believes the problem is the

    =
    >TNEF data.
    >They want me to "turn off" TNEF (and loose the TNEF data) and change
    >
    > application/ms-tnef
    >to
    > application/octet-stream
    >
    >Can this be done? How?
    >
    >TIA
    >John
    >
    >
    ><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    ><HTML><HEAD>
    ><META content=3D"text/html; charset=3Diso-8859-1" =
    >http-equiv=3DContent-Type>
    ><META content=3D"MSHTML 5.00.3013.2600" name=3DGENERATOR>
    ><STYLE></STYLE>
    ></HEAD>
    ><BODY bgColor=3D#ffffff>
    ><DIV><FONT face=3DArial size=3D2>Exchange 5.5, SP4</FONT></DIV>
    ><DIV><FONT face=3DArial size=3D2>I'm using the IMC (in an attempt) to =
    >send messages=20
    >to a UNIX mail server and a non-MS mail system. The messages have an =
    >attachment=20
    >which is unreadable upon receipt. The receiving site believes the =
    >problem is the=20
    >TNEF data.</FONT></DIV>
    ><DIV><FONT face=3DArial size=3D2>They want me to "turn off" TNEF (and =
    >loose=20
    >the*TNEF data) and change</FONT></DIV>
    ><DIV>*</DIV>
    ><DIV><FONT face=3DArial size=3D2>****=20
    >application/ms-tnef</FONT></DIV>
    ><DIV><FONT face=3DArial size=3D2>to</FONT></DIV>
    ><DIV><FONT face=3DArial size=3D2>****=20
    >application/octet-stream</FONT></DIV>
    ><DIV>*</DIV>
    ><DIV><FONT face=3DArial size=3D2>Can this be done? How?</FONT></DIV>
    ><DIV>*</DIV>
    ><DIV><FONT face=3DArial size=3D2>TIA</FONT></DIV>
    ><DIV><FONT face=3DArial size=3D2>John</FONT></DIV></BODY></HTML>
    >
    >


    Share on Google+

  3. #3
    JohnN Guest

    Re: Exch 5.5, Turn off TNEF?

    Excellent!
    It did the trick. Thanks much Keith.
    John

    "Keith Beers" <kbeers@telocity.net> wrote in message
    news:3a89f3d5$1@news.devx.com...
    >
    > You can either turn off the ability to send MS RTF formatting over the

    internet
    > mail service to the specified domain or to the whole Internet entirely.
    >
    > To turn off MS RTF formatting to the Internet entirely.
    > 1. Open the Exchange Administrator program.
    > 2. Pull up the properties on "Orgname/Sitename/Configuration/Internet Mail
    > Service".
    > 2. Switch to the "Internet Mail" tab and click "Advanced Options".
    > 3. Switch the "Send Microsoft Exchange rich text formatting" pull down to
    > "Never".
    > 4. Click OK.
    > 5. Click OK.
    > 6. Restart the Internet Mail Service for changes to take effect.
    >
    > To turn off MS RTF formatting to the specified domain.(preferred method)
    > substitute step 2 in the procedure above with the following and add one

    more
    > click OK between steps 5 and 6.
    > 2a. Switch to the "Internet Mail" tab and click "E-Mail Domain".
    > 2b. Click "Add".
    > 2c. Type the email domain of the company you are having problems (e.g.

    foobar.com
    > or mail.foobar.com)
    > 2d. Click "Advanced Options".
    > Repeat the above procedure for all the domains you are encountering the

    problem
    > with.
    >
    > I beleive that should fix the issue you are running into. Hope it works
    > out!
    >
    > Keith Beers
    > Systems Administrator
    > Telocity, Inc.
    >
    > "JohnN" <jnelsRe-moveThis@att.net> wrote:
    > >
    > >
    > >Exchange 5.5, SP4
    > >I'm using the IMC (in an attempt) to send messages to a UNIX mail server

    > =
    > >and a non-MS mail system. The messages have an attachment which is =
    > >unreadable upon receipt. The receiving site believes the problem is the

    > =
    > >TNEF data.
    > >They want me to "turn off" TNEF (and loose the TNEF data) and change
    > >
    > > application/ms-tnef
    > >to
    > > application/octet-stream
    > >
    > >Can this be done? How?
    > >
    > >TIA
    > >John
    > >
    > >
    > ><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    > ><HTML><HEAD>
    > ><META content=3D"text/html; charset=3Diso-8859-1" =
    > >http-equiv=3DContent-Type>
    > ><META content=3D"MSHTML 5.00.3013.2600" name=3DGENERATOR>
    > ><STYLE></STYLE>
    > ></HEAD>
    > ><BODY bgColor=3D#ffffff>
    > ><DIV><FONT face=3DArial size=3D2>Exchange 5.5, SP4</FONT></DIV>
    > ><DIV><FONT face=3DArial size=3D2>I'm using the IMC (in an attempt) to =
    > >send messages=20
    > >to a UNIX mail server and a non-MS mail system. The messages have an =
    > >attachment=20
    > >which is unreadable upon receipt. The receiving site believes the =
    > >problem is the=20
    > >TNEF data.</FONT></DIV>
    > ><DIV><FONT face=3DArial size=3D2>They want me to "turn off" TNEF (and =
    > >loose=20
    > >the TNEF data) and change</FONT></DIV>
    > ><DIV> </DIV>
    > ><DIV><FONT face=3DArial size=3D2> =20
    > >application/ms-tnef</FONT></DIV>
    > ><DIV><FONT face=3DArial size=3D2>to</FONT></DIV>
    > ><DIV><FONT face=3DArial size=3D2> =20
    > >application/octet-stream</FONT></DIV>
    > ><DIV> </DIV>
    > ><DIV><FONT face=3DArial size=3D2>Can this be done? How?</FONT></DIV>
    > ><DIV> </DIV>
    > ><DIV><FONT face=3DArial size=3D2>TIA</FONT></DIV>
    > ><DIV><FONT face=3DArial size=3D2>John</FONT></DIV></BODY></HTML>
    > >
    > >

    >



    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center