Euro symbol appears as ? in subject line


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: Euro symbol appears as ? in subject line

  1. #1
    Stephen Daly Guest

    Euro symbol appears as ? in subject line


    Mail sent via the Internet Mail Service with the Euro symbol in the subject
    line appears as a ? at the other end. Likewise in reverse.

    Windows 2000 Server SP2
    Exchange 5.5 SP4

    Any suggestions?
    Share on Google+

  2. #2
    MarkN Guest

    Re: Euro symbol appears as ? in subject line


    Something in between is 'doing you a favor' and converting it for you. This
    typically happens when you cross platforms (usually MF and PC.)


    "Stephen Daly" <sdaly1@hotmail.com> wrote:
    >
    >Mail sent via the Internet Mail Service with the Euro symbol in the subject
    >line appears as a ? at the other end. Likewise in reverse.
    >
    >Windows 2000 Server SP2
    >Exchange 5.5 SP4
    >
    >Any suggestions?


    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center