Exchange wont send internet email


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 3 of 3

Thread: Exchange wont send internet email

  1. #1
    Aazzin Guest

    Exchange wont send internet email


    I have an exchange 5.5 server running.I can receive emails
    through my exchange but when a client tries to send any mail
    using smtp it gets sent back to the sender. Internal email
    is handled with no problem just any mail ouside of the LAN
    is where i cannot figure this out. I have IMS installed but
    am not sure how to set it up. My mail and smpt server is the
    same. Do i have to run DNS on my server and create a MX and A
    record?

    If anyone has any examples use
    mydomain.com as an example to give me an idea..Thanks

    Share on Google+

  2. #2
    Gerard Fernandes Guest

    Re: Exchange wont send internet email


    "Aazzin" <techmaster@flashcom.net> wrote:
    >
    >I have an exchange 5.5 server running.I can receive emails
    >through my exchange but when a client tries to send any mail
    >using smtp it gets sent back to the sender. Internal email
    >is handled with no problem just any mail ouside of the LAN
    >is where i cannot figure this out. I have IMS installed but
    >am not sure how to set it up. My mail and smpt server is the
    >same. Do i have to run DNS on my server and create a MX and A
    >record?
    >
    >If anyone has any examples use
    >mydomain.com as an example to give me an idea..Thanks
    >


    Hi Aazzin
    I have the same problem as above. I moved recently into Exchange and I am
    not sure how to setup the IMS. If you get a response, please email me the
    solution, I would really appreciate it.
    Thanks
    Gerard Fernandes
    Share on Google+

  3. #3
    Brad Gregory Guest

    Re: Exchange wont send internet email


    You will have to have your ISP setup an MX and A record in the DNS that points
    to your Exchange Server. Talk to your ISP and they should be able to help
    you out. When you setup the IMC have it use DNS and everything should work
    normally. I hope this helps but you didn't give a lot of information as
    to how your Internet e-mail was setup. If you have any more questions, feel
    freee to e-mail me.
    "Gerard Fernandes" <gerard@automaticinfo.com> wrote:
    >
    >"Aazzin" <techmaster@flashcom.net> wrote:
    >>
    >>I have an exchange 5.5 server running.I can receive emails
    >>through my exchange but when a client tries to send any mail
    >>using smtp it gets sent back to the sender. Internal email
    >>is handled with no problem just any mail ouside of the LAN
    >>is where i cannot figure this out. I have IMS installed but
    >>am not sure how to set it up. My mail and smpt server is the
    >>same. Do i have to run DNS on my server and create a MX and A
    >>record?
    >>
    >>If anyone has any examples use
    >>mydomain.com as an example to give me an idea..Thanks
    >>

    >
    >Hi Aazzin
    >I have the same problem as above. I moved recently into Exchange and I am
    >not sure how to setup the IMS. If you get a response, please email me the
    >solution, I would really appreciate it.
    >Thanks
    >Gerard Fernandes


    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center