Disable OWA Network Prompt


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: Disable OWA Network Prompt

  1. #1
    rmango Guest

    Disable OWA Network Prompt


    Hi! I have set-up IIS/OWA with Exchange Server 5.5 SP3 together on a computer,
    enabling NTLM authentication in IIS. Our users access OWA via the internet.
    We added some code on logon.asp so that the user's mailbox name is automatically
    entered but my problem is the network prompt (Name, Password, Domain) comes
    up the first time. Can we avoid this first time prompt? We want our users
    not to enter their mailbox name/pwd on the prompt on their first logon.
    Share on Google+

  2. #2
    Vinayak Guest

    Re: Disable OWA Network Prompt


    Hello,

    you have to enable Annonymous authentication on your exchange virtual directory
    or Default web site (if you have configured default web site to point to
    "webdata\usa" folder". This is in addition to NTLM authentication.

    Try this out.

    Thanks.
    Vinayak.


    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center