Deployment procedure of Entity bean in Weblogic 6.1?


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: Deployment procedure of Entity bean in Weblogic 6.1?

Hybrid View

  1. #1
    Shridhar Guest

    Deployment procedure of Entity bean in Weblogic 6.1?


    Hello Friends

    I have deployed Session bean in Weblogic6.1 and it is working fine.
    Now i am trying to Deploy an Entity bean in Weblogic6.1 and it is not working
    , i am following the same procedure which i followed for Session bean. But
    it is throwing Error.

    Can any one please tell me

    1) Do i need to configure the server.
    2) Pl tell me the step-by-step procedure for deploying an EntityBean in Weblogic6.1.


    Any suggestion welcome..

    Thanks in Advance..

    Shridhar..


  2. #2
    test Guest

    Re: Deployment procedure of Entity bean in Weblogic 6.1?


    "Shridhar" <shrinagu@rediffmail.com> wrote:
    >
    >Hello Friends
    >
    >I have deployed Session bean in Weblogic6.1 and it is working fine.
    >Now i am trying to Deploy an Entity bean in Weblogic6.1 and it is not working
    >, i am following the same procedure which i followed for Session bean. But
    >it is throwing Error.
    >
    >Can any one please tell me
    >
    >1) Do i need to configure the server.
    >2) Pl tell me the step-by-step procedure for deploying an EntityBean in

    Weblogic6.1.
    >
    >
    >Any suggestion welcome..
    >
    >Thanks in Advance..
    >
    >Shridhar..
    >


    test


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center