why wont the applets load?


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: why wont the applets load?

  1. #1
    Join Date
    Sep 2002
    Posts
    1

    Question why wont the applets load?

    i just downloaded the particle text applet, put it into my html file, and made sure i had the right directory for it. now, when i look at the page in my browser the applet appears as a gray box. does anyone know how to help me?

    if you need i can attach the code for the applet

  2. #2
    Join Date
    Sep 2002
    Posts
    124
    Hi, snowboardude126

    First, are ALL necessary files for the applet included in your directory? If it needs HTML Parameters, are they all "legal" and present? If you wait for the page to load fully and place your mouse cursor over the grey box (don't click) and wait a few seconds, then move it out , and keep repeating this, what message appears in the grey footer frame of your browser? Is it something like "class not found" or is it "applet not initialised"?

    Also, if you feel like posting the html applet code, etc...

    Regards
    JoyousMonkey

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center