IBM HTTPServer failing to start with WebSphere App Server


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 3 of 3

Thread: IBM HTTPServer failing to start with WebSphere App Server

  1. #1
    rajeev jain Guest

    IBM HTTPServer failing to start with WebSphere App Server



    We are working with WebSphere Application Server Advanced Edition 3.5, IBM
    HTTPServer on AIX. Both the webserver and the App Server are running on the
    same machine.
    We are facing a problem with the IBM Http Server.
    The Web Server cannot be restarted and it gives a core dump.
    Yet, if we try to start it after excluding the WebSphere modules i.e. by
    commenting out the relevant LoadModule (mod_ibm_app_server.so), AddModule
    (mod_app_server.c) and Alias (bootstrap.properties) lines of code, from the
    httpd.conf file of IBM HTTPServer, it starts up.
    Also, WebSphere Application server is working fine.
    We had not made any changes through the WebSphere admin console. We hadn't
    changed the code either. We did not face any problems till 7th June. But
    on 8th June, the webserver stopped working and we couldn't restart it.

    Any ideas of why this problem may be occurring ? If so, any help will be
    appreciated.

    Thanks,
    rj

  2. #2
    mark Guest

    Re: IBM HTTPServer failing to start with WebSphere App Server


    Sounds like a tough one. Did you post to
    ibm.software.websphere.application-server on news.ibm.software.com? You
    probably have a better chance of getting an answer.

    Mark

    "rajeev jain" <jain_rajeev_2000@yahoo.com> wrote:
    >
    >
    >We are working with WebSphere Application Server Advanced Edition 3.5, IBM
    >HTTPServer on AIX. Both the webserver and the App Server are running on

    the
    >same machine.
    >We are facing a problem with the IBM Http Server.
    >The Web Server cannot be restarted and it gives a core dump.
    >Yet, if we try to start it after excluding the WebSphere modules i.e. by
    >commenting out the relevant LoadModule (mod_ibm_app_server.so), AddModule
    >(mod_app_server.c) and Alias (bootstrap.properties) lines of code, from

    the
    >httpd.conf file of IBM HTTPServer, it starts up.
    >Also, WebSphere Application server is working fine.
    >We had not made any changes through the WebSphere admin console. We hadn't
    >changed the code either. We did not face any problems till 7th June. But
    >on 8th June, the webserver stopped working and we couldn't restart it.
    >
    >Any ideas of why this problem may be occurring ? If so, any help will be
    >appreciated.
    >
    >Thanks,
    >rj



  3. #3
    Satish Guest

    Re: IBM HTTPServer failing to start with WebSphere App Server


    "rajeev jain" <jain_rajeev_2000@yahoo.com> wrote:
    >
    >
    >We are working with WebSphere Application Server Advanced Edition 3.5, IBM
    >HTTPServer on AIX. Both the webserver and the App Server are running on

    the
    >same machine.
    >We are facing a problem with the IBM Http Server.
    >The Web Server cannot be restarted and it gives a core dump.
    >Yet, if we try to start it after excluding the WebSphere modules i.e. by
    >commenting out the relevant LoadModule (mod_ibm_app_server.so), AddModule
    >(mod_app_server.c) and Alias (bootstrap.properties) lines of code, from

    the
    >httpd.conf file of IBM HTTPServer, it starts up.
    >Also, WebSphere Application server is working fine.
    >We had not made any changes through the WebSphere admin console. We hadn't
    >changed the code either. We did not face any problems till 7th June. But
    >on 8th June, the webserver stopped working and we couldn't restart it.
    >
    >Any ideas of why this problem may be occurring ? If so, any help will be
    >appreciated.
    >
    >Thanks,
    >rj


    Hi rj,

    pls check for the configuration file in the http server directories for
    the server name...hope this helps..

    satish
    satish_141@yahoo.com


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center