JSP and the <SERVLET> tag


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 3 of 3

Thread: JSP and the <SERVLET> tag

Hybrid View

  1. #1
    Dusty Guest

    JSP and the <SERVLET> tag


    I am using VAJ 3.02 Professional Edition on Windows NT and I am using the
    IBM Websphere Test Environment to test my servlets and JSP files.

    My problem....

    I've been using the HTML <SERVLET> tag in my *.JSP files using JSP 0.91 and
    the IBM Websphere Test Environment. When I migrated to JSP 1.0 my <SERVLET>
    tags quit working???? When debugging in the JSP Execution Monitor, it is
    like the <SERVLET> tag is not recognized. But JSP 0.91 recognizes the tag.

    I'm under the impression that the JSP support (either 0.91 or 1.0) should
    not have any effect on the HTML <SERVLET> tag. Support for the HTML <SERVLET>
    tag is provided by the web server. Is there some tweaking I have to do to
    the Test Environment? Am I missing a concept?

    Anybody have any thoughts on this?


    Dusty

  2. #2
    lalit Guest

    Re: JSP and the <SERVLET> tag


    HI dusty
    for servlet which servlet engine u r using ?? If u r using JRun it ask about
    JSP version. so u have to change the property file which has version of JSP
    in jRUn directory

    lalit
    "Dusty" <de_doyle@hotmail.com> wrote:
    >
    >I am using VAJ 3.02 Professional Edition on Windows NT and I am using the
    >IBM Websphere Test Environment to test my servlets and JSP files.
    >
    >My problem....
    >
    >I've been using the HTML <SERVLET> tag in my *.JSP files using JSP 0.91

    and
    >the IBM Websphere Test Environment. When I migrated to JSP 1.0 my <SERVLET>
    >tags quit working???? When debugging in the JSP Execution Monitor, it is
    >like the <SERVLET> tag is not recognized. But JSP 0.91 recognizes the tag.
    >
    >I'm under the impression that the JSP support (either 0.91 or 1.0) should
    >not have any effect on the HTML <SERVLET> tag. Support for the HTML <SERVLET>
    >tag is provided by the web server. Is there some tweaking I have to do

    to
    >the Test Environment? Am I missing a concept?
    >
    >Anybody have any thoughts on this?
    >
    >
    >Dusty



  3. #3
    Mark Guest

    Re: JSP and the <SERVLET> tag


    Dusty, try this link - http://localhost:49213/cgi-bin/vahwe...ct/0/index.htm

    There are some parameter changes. Also, try calling your html from the servlet
    and using javabeans to provide the data you might require in the JSP.

    Mark

    "Dusty" <de_doyle@hotmail.com> wrote:
    >
    >I am using VAJ 3.02 Professional Edition on Windows NT and I am using the
    >IBM Websphere Test Environment to test my servlets and JSP files.
    >
    >My problem....
    >
    >I've been using the HTML <SERVLET> tag in my *.JSP files using JSP 0.91

    and
    >the IBM Websphere Test Environment. When I migrated to JSP 1.0 my <SERVLET>
    >tags quit working???? When debugging in the JSP Execution Monitor, it is
    >like the <SERVLET> tag is not recognized. But JSP 0.91 recognizes the tag.
    >
    >I'm under the impression that the JSP support (either 0.91 or 1.0) should
    >not have any effect on the HTML <SERVLET> tag. Support for the HTML <SERVLET>
    >tag is provided by the web server. Is there some tweaking I have to do

    to
    >the Test Environment? Am I missing a concept?
    >
    >Anybody have any thoughts on this?
    >
    >
    >Dusty



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center