keep-in-frame script


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: keep-in-frame script

Hybrid View

  1. #1
    frames R stupid Guest

    keep-in-frame script


    I've been downloading free scripts people have written to make sure a page
    only loads in a frame. I can't seem to make any of them work and there are
    large descrepancies in where and how various authors say to so it. Do
    you have to put scripts in both the frameset page and the subpage? Do
    you put the script in the body or the head? Is there really any way to
    get my page to open in the right side (of a vertically devided page) or will
    it always be the default page no matter what I do? Sometimes everything
    seems to work, but the screen flashes like it's being told to load the pages
    over and over and over, is there a pat answer anyone can give me about why
    this happens and how to correct it? I will be happy
    to send the source code I've been using to anyone who can help me with
    this. WHAT A MESS!! =)

  2. #2
    Paul Clapham Guest

    Re: keep-in-frame script

    That sounds like a Javascript question to me. And I agree with the name you
    used to post this.

    "frames R stupid" <bei_02@hotmail.com> wrote in message
    news:3c4e14ff$2@10.1.10.29...
    >
    > I've been downloading free scripts people have written to make sure a page
    > only loads in a frame. I can't seem to make any of them work and there

    are
    > large descrepancies in where and how various authors say to so it. Do
    > you have to put scripts in both the frameset page and the subpage? Do
    > you put the script in the body or the head? Is there really any way to
    > get my page to open in the right side (of a vertically devided page) or

    will
    > it always be the default page no matter what I do? Sometimes everything
    > seems to work, but the screen flashes like it's being told to load the

    pages
    > over and over and over, is there a pat answer anyone can give me about why
    > this happens and how to correct it? I will be happy
    > to send the source code I've been using to anyone who can help me with
    > this. WHAT A MESS!! =)




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center