VisualCafe3Pro and Swing 1.1.1?


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 1 of 1

Thread: VisualCafe3Pro and Swing 1.1.1?

Hybrid View

  1. #1
    Fabio Luis De Paoli Guest

    VisualCafe3Pro and Swing 1.1.1?

    We use VisualCafe3 Professional Edition, which ships with Swing 1.0.1. We
    get app crashes (JAVA_G general protection faults) when we use JDialogs
    inside VC3's debugger. I suspect of the Swing version. Has anybody here
    been able to upgrade the Swing of their VC3Pro? (the WebGain patch/upgrade
    page has a Swing 1.1.1 upgrade only for VC3 Enterprise Edition. I sent
    them an email about this 2 days ago, with no response...)

    Brgds,

    Fabio

    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center