Problems with XSL


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 3 of 3

Thread: Problems with XSL

  1. #1
    Adolfo Guest

    Problems with XSL


    I'm developing a wizard type application generating templated content. All
    my content is passed through variables in ASP and once all the options from
    the wizard have been selected and all content has been entered through ASP
    I generate the corresponding XML for that file and then with XSL I'll generate
    the desire HTML.

    My problem is that I validated the XML and everything is correct, but the
    XSL from some reason is not showing up and in a similar application it is....Could
    this be a parser problem?

  2. #2
    Russell Jones Guest

    Re: Problems with XSL

    Adolfo:

    It's really impossible to help without more information. If you post your
    code someone will help you.

    Thanks,
    Russell Jones
    Senior Web Development Editor
    DevX.com

    "Adolfo" <ceballosadolfo@hotmail.com> wrote in message
    news:3a9c3049$1@news.devx.com...
    >
    > I'm developing a wizard type application generating templated content. All
    > my content is passed through variables in ASP and once all the options

    from
    > the wizard have been selected and all content has been entered through ASP
    > I generate the corresponding XML for that file and then with XSL I'll

    generate
    > the desire HTML.
    >
    > My problem is that I validated the XML and everything is correct, but the
    > XSL from some reason is not showing up and in a similar application it

    is....Could
    > this be a parser problem?




  3. #3
    Annoyed Guest

    Re: Problems with XSL


    It could be fried egg on toast based on the amount of information you supply!!!


    "Adolfo" <ceballosadolfo@hotmail.com> wrote:
    >
    >I'm developing a wizard type application generating templated content. All
    >my content is passed through variables in ASP and once all the options from
    >the wizard have been selected and all content has been entered through ASP
    >I generate the corresponding XML for that file and then with XSL I'll generate
    >the desire HTML.
    >
    >My problem is that I validated the XML and everything is correct, but the
    >XSL from some reason is not showing up and in a similar application it is....Could
    >this be a parser problem?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center