I am using Visual Studio Installer to create a setup program for a Visual
Basic Application that uses DAO 3.6 and the MS Access 8.0 Object Library.

While running the installation the user got the following error message:

"This setup requires at least version 2.1 SP1 of the Microsoft Data Access
Components (MDAC) to be installed first. If the MDAC installer (mdac_typ.exe)
is not provided with this setup, you can find it on the Microsoft web site"

Does anyone know why the user would get this error?

I thought only ADO required MDAC...Can someone clarify?

Thanks!

Ted