Problem loading user control at run-time


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: Problem loading user control at run-time

Hybrid View

  1. #1
    Gordon Feeney Guest

    Problem loading user control at run-time


    HELP!

    Apologies for shouting, but I'm tearing my hair out with this HELP!

    Apologies for shouting, but I'm tearing my hair out with this one. I'm maintaining
    an app. developed under VB6 and which uses a number of User Controls which
    themselves have been used to build other composite controls. All controls
    exist within the project and are not externally compiled OCXs.

    The app. works fine on my NT4 w/station development machine but when I try
    to run it on a reasonably 'clean' Win 95 machine I get the following error
    message:

    'Failed to load control 'FixedCombo' from . Your version of may be outdated.
    Make sure you are using the version of the control that was provided with
    your application.' (Note the spaces in the message).

    I am familiar with this message in relation to third party and other externally
    complied OCXs but not with intrinsic user controls. Can anyone offer some
    advice on this one?

    Regards,

    Gordon.


  2. #2
    Chris Lucas Guest

    Re: Problem loading user control at run-time


    Gordon,

    Shot in the dark here, but perhaps one or more of the DLLs that your
    controls rely on is too old on the 95 machine. I'd exhaust this possibility
    before removing any more hair.

    Chris

    "Gordon Feeney" <gordon.feeney@bbcl.co.uk> wrote:
    >
    >HELP!
    >
    >Apologies for shouting, but I'm tearing my hair out with this HELP!
    >
    >Apologies for shouting, but I'm tearing my hair out with this one. I'm maintaining
    >an app. developed under VB6 and which uses a number of User Controls which
    >themselves have been used to build other composite controls. All controls
    >exist within the project and are not externally compiled OCXs.
    >
    >The app. works fine on my NT4 w/station development machine but when I try
    >to run it on a reasonably 'clean' Win 95 machine I get the following error
    >message:
    >
    >'Failed to load control 'FixedCombo' from . Your version of may be outdated.
    >Make sure you are using the version of the control that was provided with
    >your application.' (Note the spaces in the message).
    >
    >I am familiar with this message in relation to third party and other externally
    >complied OCXs but not with intrinsic user controls. Can anyone offer some
    >advice on this one?
    >
    >Regards,
    >
    >Gordon.
    >



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center