Entering Trade Mark symbol in visual basic text box


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: Entering Trade Mark symbol in visual basic text box

  1. #1
    Kishore Ummadisetti Guest

    Entering Trade Mark symbol in visual basic text box



    Hi -


    When I am trying to enter trade mark symbol using (ALT 0153) - it is not
    correctly displayed in the text box. It appears as some black bar and once
    I submit the text to database and retrieve it again the same symbol appear
    as ''.

    I'm wondering whether anyone has info on this.If so, please let me know.

    Thanks,
    Kishore


  2. #2
    Kenny Acock Guest

    Re: Entering Trade Mark symbol in visual basic text box


    Kishore,

    I managed to recreate the problem. I solved it by switching to a True Type
    font. Try something like Times New Roman or Arial, or something that comes
    standard with Windows.

    --Kenny

    "Kishore Ummadisetti" <Kishore.Ummadisetti@Gateway.com> wrote:
    >
    >
    >Hi -
    >
    >
    >When I am trying to enter trade mark symbol using (ALT 0153) - it is not
    >correctly displayed in the text box. It appears as some black bar and once
    >I submit the text to database and retrieve it again the same symbol appear
    >as ''.
    >
    >I'm wondering whether anyone has info on this.If so, please let me know.
    >
    >Thanks,
    >Kishore
    >



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center