Visual Studio.NET


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 4 of 4

Thread: Visual Studio.NET

  1. #1
    Sukumar Ghosh Guest

    Visual Studio.NET


    Has any body installed Visual Studio.NET beta version? Six out of twelve Window
    Components didn't load when I tried to load the beta version on a NT workstation.

  2. #2
    Gman Guest

    Re: Visual Studio.NET


    "Sukumar Ghosh" <sukumar.ghoah@parsons.con> wrote:
    >
    >Has any body installed Visual Studio.NET beta version? Six out of twelve

    Window
    >Components didn't load when I tried to load the beta version on a NT workstation.


    Yes, I load VS.Net beta version on Windows NT Server 4.0, with service pack
    6 installed, and didn't encounter any problems at all. Also I didn't have
    a lot of other software loaded on it either. I had full functionality of
    VS.Net.

    Also, I believe you need to have at a minimum: 128mb ram (256 is ideal),
    10gig hard drive and a Pentium III or AMD K6 or higher chip.

    I tried loading the beta on a Computer with a 200 mhz PII chip, 64 mb ram
    and 4 gig hard space. The OS was Windows NT Work Station with service pack
    6 installed. All components supposedly installed, but when, I tried to created
    a basic program with no bells and whistle, it ran "slow and
    clunky." I couldn't reference any COM component either. I believe some
    of the components didn't install due to the small ram size.

    Without knowing what kind of system you have, check the amount of ram and
    upgrade to 256mb. You may also want to install a larger hard drive.


  3. #3
    Chris Collinson Guest

    Re: Visual Studio.NET


    "Gman" <gharmon111@home.com> wrote:
    >
    >"Sukumar Ghosh" <sukumar.ghoah@parsons.con> wrote:
    >>
    >>Has any body installed Visual Studio.NET beta version? Six out of twelve

    >Window
    >>Components didn't load when I tried to load the beta version on a NT workstation.


    I too managed to install it without any problems. However mine does run very
    slow (mine is a PII 233,32mb,4gb, Win98) so not supprising really! I haven't
    tried anything too complicated yet. We loaded it on a high spec PC at work
    (Win NT4) and it ran fine, no problems.

  4. #4
    Sjoerd Verweij Guest

    Re: Visual Studio.NET

    > (mine is a PII 233,32mb,4gb, Win98)

    Wow. I pass the scepter of most-confessed-underspecced machine. At least I
    have 96Mb...




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center