DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
  1. #16
    Patrick Troughton Guest

    Re: .NET SP2 Released

    "Jacob Grass" <JGrass@AbilitiSolutions.com> wrote:
    >You can also shift-Click on the Properties Window and it will pop open

    Oh, I didn't know about this one...next time it happens I'll give it a try.


  2. #17
    Jacob Grass Guest

    Re: .NET SP2 Released

    Phil Weber wrote:
    >> I love resolution number one: "Quit and then restart the > Visual
    >> Studio .NET integrated development environment."

    > Patrick: I have adopted the following solution (from the same KB article):
    > NOTE: It is recommended that you change your settings so that the
    > Properties window and the Output window are not both set to Auto Hide.
    > This will prevent the issue from recurring.
    > If that's not acceptable, you may correct the problem, when it occurs, by
    > clicking on the Properties tab, then clicking on VS.NET's Window menu and
    > selecting one of the View options: Dockable, Hide, Floating, Auto-Hide. A
    > nuisance, to be sure, but much easier than quitting and restarting the
    > IDE. ;-)
    > ---
    > Phil Weber

    You can also shift-Click on the Properties Window and it will pop open

    Jacob Grass
    Microsoft .NET MVP
    Check out http://windowsforms.net

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
HTML5 Development Center
Latest Articles
Questions? Contact us.
Web Development
Latest Tips
Open Source

   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center