Hi,

I have made a web service however i am unable to use the Add Web Referance
tab in my Client application.
I will get the following error message

On my left side i see the pages and functions i.e on IE
But to my right i.e Available Web reference i get the following error message.


Web Services

(none)
No Web References were found on this page.
Click for help on finding a Web Reference.


Errors

The document at the url http://localhost/fresno/service1.asmx was not recognized
as a known document type.
The error message from each known type may help you fix the problem:
- Report from 'WSDL Document' is 'A Service Description was not found at
the URL http://localhost/fresno/service1.asmx.'.
- The content type 'text/html; charset=utf-8' is not valid for an XML document.
- Report from 'DISCO Document' is 'There was an error downloading 'http://localhost/fresno/service1.asmx?disco'.'.
- The request failed with the error message:
--
<html>
<head>
<title>Server Unavailable
</title>
</head>
<body>
<h1><font face=Verdana color=#ff3300>Server Application Unavailable
</font></h1>
<p>
<font face=Verdana>
The web application you are attempting to access on this web server
is currently unavailable.&nbsp; Please hit the "Refresh" button in your web
browser to retry your request.
</p>
<p>
<b>Administrator Note:
</b> An error message detailing the cause of this specific request failure
can be found in the system event log of the web server. Please review this
log entry to discover what caused this error to occur.
</p>
</body>
</html>

--.
- Report from 'XML Schema' is 'A schema could not be found at the URL http://localhost/fresno/service1.asmx.'.
- The content type 'text/html; charset=utf-8' is not valid for an XML document.




CAN ANY ONE Please Give me the Solution to the above Error

I did reinstall SDK and VS.net but i still get the error.


Thank you