Netscape 4.07 and mailto link glitch?


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: Netscape 4.07 and mailto link glitch?

  1. #1
    starfish Guest

    Netscape 4.07 and mailto link glitch?


    Is there a bug in NS 4.07 browser regarding operation of the standard HTML
    mailto link (i.e., "a href="mailto:name@domain.com")? I just noticed that
    clicking on these links -- on virtually any site -- using this browser doesn't
    result in the intended action (i.e., opening my e-mail client). Anyone got
    a clue?

    Thanks!
    starfish

  2. #2
    Steve Cochran Guest

    Re: Netscape 4.07 and mailto link glitch?

    Netscape seems to mess up the URL:mailto protocol. You have to set it back
    up again, or reinstall IE to fix it.

    steve

    "starfish" <starfishinherhair@yahoo.com> wrote in message
    news:393833a6@news.devx.com...
    >
    > Is there a bug in NS 4.07 browser regarding operation of the standard HTML
    > mailto link (i.e., "a href="mailto:name@domain.com")? I just noticed that
    > clicking on these links -- on virtually any site -- using this browser

    doesn't
    > result in the intended action (i.e., opening my e-mail client). Anyone got
    > a clue?
    >
    > Thanks!
    > starfish



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center