Table borders and the lovely Netscape browser !!


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: Table borders and the lovely Netscape browser !!

  1. #1
    Debbie Guest

    Table borders and the lovely Netscape browser !!


    Hello

    I am currently converting an information page from a customer's catalogue
    into a web page using HTML and while the the black lines on the bottom border
    of each row works perfectly on MIE, on Netscape it doesn't show up whatsoever.
    The 1 pixel-wide black line at the bottom of a table cell was set up in
    FrontPage 2000, but is written within the TD tags under <TD style="border-bottom:
    1 solid #000000">


    I have racked my brains with this one trying <HR> and everything. Please
    please can someone help me?

    Thanking you in advance

    Debbie Harrison

  2. #2
    Morrar Guest

    Re: Table borders and the lovely Netscape browser !!


    If ur table has a fixed width the solution is easy: just use an image (pixel)
    and size it to the correct width. If u've got a table with a width in percentages,
    then the problem is a little more complicated...

    One posibility is to use a <DIV> for IE with a <ILAYER> inside it (this one
    will be ignored by IE) and give them the correct width in percentages and
    a black bgcolor. Here's an example:

    <DIV style="width:50%; height:1px; background: #000000;"><ILAYER width="50%"
    height="1" bgcolor="#000000"></ILAYER></DIV>

    Hope this works, since I'm at my work now, I don't have tie to test it...
    U could mail me if it doesn't work and ur still looking for a solution.


    "Debbie" <debbie@dvhdesign.co.uk> wrote:
    >
    >Hello
    >
    >I am currently converting an information page from a customer's catalogue
    >into a web page using HTML and while the the black lines on the bottom border
    >of each row works perfectly on MIE, on Netscape it doesn't show up whatsoever.
    > The 1 pixel-wide black line at the bottom of a table cell was set up in
    >FrontPage 2000, but is written within the TD tags under <TD style="border-bottom:
    >1 solid #000000">
    >
    >
    >I have racked my brains with this one trying <HR> and everything. Please
    >please can someone help me?
    >
    >Thanking you in advance
    >
    >Debbie Harrison



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center