Form Problem In Netscape


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 4 of 4

Thread: Form Problem In Netscape

  1. #1
    Dan Guest

    Re: Form Problem In Netscape

    I gather this -> ACTION="/bin/script_library/form_handler_mail <- means
    a script handling the user input in the form, in which case, try using Get
    method instead of Post. Otherwise, the form code looks fine to me.

    Dan
    "ewert" <ewert@flashmail.com> wrote in message
    news:3bfd6013@147.208.176.211...
    >
    > This form does not transmit information when a user inputs and sends the

    information
    > using Netscape. I have been pulling my hair out trying to figure out why
    > I get a message telling me the form has been successfully sent, only to

    open
    > my email and discover that the form has been sent, but it does not contain
    > any of the information which was entered when the user sent it.
    >
    > Has anyone else experienced this problem? The form works fine in Explorer,
    > AOL, and Opera. Any comments/advice appreciated.
    >
    >
    > Here's the code:
    >
    > <HTML>
    > <HEAD>
    > <TITLE>Title</TITLE>
    > </HEAD>
    >
    > <BODY>
    >
    > <FORM ACTION="/bin/script_library/form_handler_mail" METHOD="POST"

    ENCTYPE="text/plain">
    >
    > <FONT SIZE=2><B>Name:&nbsp;</B></FONT>
    > <INPUT TYPE="text" NAME="name"><BR>
    >
    >
    > <INPUT TYPE="hidden" NAME="end_display"

    VALUE="/http://mysite.tripod.com/form.html">
    > <INPUT TYPE="hidden" NAME="required" VALUE="name">
    >
    > <INPUT TYPE="SUBMIT" VALUE="SEND"><INPUT TYPE="RESET" VALUE="RESET">
    > </FORM>
    > </BODY>
    > </HTML>
    >




  2. #2
    ewert Guest

    Form Problem In Netscape


    This form does not transmit information when a user inputs and sends the information
    using Netscape. I have been pulling my hair out trying to figure out why
    I get a message telling me the form has been successfully sent, only to open
    my email and discover that the form has been sent, but it does not contain
    any of the information which was entered when the user sent it.

    Has anyone else experienced this problem? The form works fine in Explorer,
    AOL, and Opera. Any comments/advice appreciated.


    Here's the code:

    <HTML>
    <HEAD>
    <TITLE>Title</TITLE>
    </HEAD>

    <BODY>

    <FORM ACTION="/bin/script_library/form_handler_mail" METHOD="POST" ENCTYPE="text/plain">

    <FONT SIZE=2><B>Name:&nbsp;</B></FONT>
    <INPUT TYPE="text" NAME="name"><BR>


    <INPUT TYPE="hidden" NAME="end_display" VALUE="/http://mysite.tripod.com/form.html">
    <INPUT TYPE="hidden" NAME="required" VALUE="name">

    <INPUT TYPE="SUBMIT" VALUE="SEND"><INPUT TYPE="RESET" VALUE="RESET">
    </FORM>
    </BODY>
    </HTML>


  3. #3
    ewert Guest

    Re: Form Problem In Netscape


    Tried using GET, same problem. The file is sent to the server, but does not
    contain the information entered in the form.



    "Dan" <dann@hotpop.com> wrote:
    > I gather this -> ACTION="/bin/script_library/form_handler_mail <- means
    >a script handling the user input in the form, in which case, try using Get
    >method instead of Post. Otherwise, the form code looks fine to me.
    >
    > Dan
    >"ewert" <ewert@flashmail.com> wrote in message
    >news:3bfd6013@147.208.176.211...
    >>
    >> This form does not transmit information when a user inputs and sends the

    >information
    >> using Netscape. I have been pulling my hair out trying to figure out why
    >> I get a message telling me the form has been successfully sent, only to

    >open
    >> my email and discover that the form has been sent, but it does not contain
    >> any of the information which was entered when the user sent it.
    >>
    >> Has anyone else experienced this problem? The form works fine in Explorer,
    >> AOL, and Opera. Any comments/advice appreciated.
    >>
    >>
    >> Here's the code:
    >>
    >> <HTML>
    >> <HEAD>
    >> <TITLE>Title</TITLE>
    >> </HEAD>
    >>
    >> <BODY>
    >>
    >> <FORM ACTION="/bin/script_library/form_handler_mail" METHOD="POST"

    >ENCTYPE="text/plain">
    >>
    >> <FONT SIZE=2><B>Name:*</B></FONT>
    >> <INPUT TYPE="text" NAME="name"><BR>
    >>
    >>
    >> <INPUT TYPE="hidden" NAME="end_display"

    >VALUE="/http://mysite.tripod.com/form.html">
    >> <INPUT TYPE="hidden" NAME="required" VALUE="name">
    >>
    >> <INPUT TYPE="SUBMIT" VALUE="SEND"><INPUT TYPE="RESET" VALUE="RESET">
    >> </FORM>
    >> </BODY>
    >> </HTML>
    >>

    >
    >



  4. #4
    Christopher Thomas McGinlay Guest

    Re: Form Problem In Netscape

    Maybe a long shot, but could the problem lie with the form processing CGI??

    Cheers,

    Chris

    ewert wrote:

    > Tried using GET, same problem. The file is sent to the server, but does not
    > contain the information entered in the form.
    >
    >
    >
    > "Dan" <dann@hotpop.com> wrote:
    >
    >> I gather this -> ACTION="/bin/script_library/form_handler_mail <- means
    >> a script handling the user input in the form, in which case, try using Get
    >> method instead of Post. Otherwise, the form code looks fine to me.
    >>
    >> Dan
    >> "ewert" <ewert@flashmail.com> wrote in message
    >> news:3bfd6013@147.208.176.211...
    >>
    >>> This form does not transmit information when a user inputs and sends the

    >>
    >> information
    >>
    >>> using Netscape. I have been pulling my hair out trying to figure out why
    >>> I get a message telling me the form has been successfully sent, only to

    >>
    >> open
    >>
    >>> my email and discover that the form has been sent, but it does not contain
    >>> any of the information which was entered when the user sent it.
    >>>
    >>> Has anyone else experienced this problem? The form works fine in Explorer,
    >>> AOL, and Opera. Any comments/advice appreciated.
    >>>
    >>>
    >>> Here's the code:
    >>>
    >>> <HTML>
    >>> <HEAD>
    >>> <TITLE>Title</TITLE>
    >>> </HEAD>
    >>>
    >>> <BODY>
    >>>
    >>> <FORM ACTION="/bin/script_library/form_handler_mail" METHOD="POST"

    >>
    >> ENCTYPE="text/plain">
    >>
    >>> <FONT SIZE=2><B>Name: </B></FONT>
    >>> <INPUT TYPE="text" NAME="name"><BR>
    >>>
    >>>
    >>> <INPUT TYPE="hidden" NAME="end_display"

    >>
    >> VALUE="/http://mysite.tripod.com/form.html">
    >>
    >>> <INPUT TYPE="hidden" NAME="required" VALUE="name">
    >>>
    >>> <INPUT TYPE="SUBMIT" VALUE="SEND"><INPUT TYPE="RESET" VALUE="RESET">
    >>> </FORM>
    >>> </BODY>
    >>> </HTML>
    >>>

    >>



    --
    Ascent Software Limited Registered in Scotland: SC201671
    www.ascent.zetnet.co.uk Bank Of Scotland Buildings
    Lerwick, Shetland, ZE1 0EB


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center