FrontPage 2000 ?


DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 5 of 5

Thread: FrontPage 2000 ?

  1. #1
    Jim Polis Guest

    FrontPage 2000 ?


    Hi THere:

    Why could I see my webpage that was constructed using Ms FrontPage 2000 in
    MS Exploror but when I being up the same webpage in Netscape all I see is
    a blank screen.
    Any help would be much appreciative.

    Thanks Again,

    Jim Polis

  2. #2
    Constance Petersen Guest

    Re: FrontPage 2000 ?

    Hi Jim,

    "Jim Polis" <j_polis@yahoo.com> wrote in message
    news:39d16f93$1@news.devx.com...
    > Why could I see my webpage that was constructed using Ms FrontPage 2000 in
    > MS Exploror but when I being up the same webpage in Netscape all I see is
    > a blank screen.


    Explorer is a little more forgiving of html coding oddities. Why don't you
    post the html, and we'll see what we can see.
    --
    Constance Petersen
    SoftMedia Artisans, Inc.
    For useful, usable software and Web sites
    http://www.smartisans.com/
    ConstanceCAM: Images from the Keweenaw and Beyond
    http://www.smartisans.com/personal/ccam_all.htm



  3. #3
    Carrie Guest

    Re: FrontPage 2000 ?


    Jim,

    In my experience it's frequently un unclosed table tag or something like
    that. Very often you can just add extra </table> tags at the bottom of the
    page and it will show up fine in Netscape....


    "Jim Polis" <j_polis@yahoo.com> wrote:
    >
    >Hi THere:
    >
    >Why could I see my webpage that was constructed using Ms FrontPage 2000

    in
    >MS Exploror but when I being up the same webpage in Netscape all I see is
    >a blank screen.
    >Any help would be much appreciative.
    >
    >Thanks Again,
    >
    >Jim Polis



  4. #4
    Don McKay Guest

    Re: FrontPage 2000 ?


    Look closely for an incomplete table tag for starters. And thereafter any
    other tags that are incomplete.


  5. #5
    Bill Guest

    Re: FrontPage 2000 ?


    Hi Jim,

    Carrie's reply is a good one, I've had the same problem. If you are
    getting fancy with DHTML and JScript, Netscape can quit on you as well.
    I'm wondering what your settings are under:
    "Tools --> Page Options --> Compatibility"?
    Make sure you choose both browsers and a typically a non-cutting edge
    version, like 4.0 and above. This helps greatly, but limits newer
    capabilities found with IE 5.0 and 5.0.

    Hope this helps!

    --Bill


    >Jim,
    >
    >In my experience it's frequently un unclosed table tag or something like
    >that. Very often you can just add extra </table> tags at the bottom of the
    >page and it will show up fine in Netscape....
    >
    >
    >"Jim Polis" <j_polis@yahoo.com> wrote:
    >>
    >>Hi THere:
    >>
    >>Why could I see my webpage that was constructed using Ms FrontPage 2000

    >in
    >>MS Exploror but when I being up the same webpage in Netscape all I see

    is
    >>a blank screen.
    >>Any help would be much appreciative.
    >>
    >>Thanks Again,
    >>
    >>Jim Polis

    >



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center