When users visit our website, a Private Key Container message box displays
when they first enter the site and numerous times as they navigate around
the site. The message box states, "Signing data with your private exchange
key! ... Security level set to medium."

Are users receiving this message because of an IE setting or an NT or IIS
setting? One way or another, I don't want this message box to display.


I don't receive the message box on my PC. I'm running version 5.5 of IE
and listed the web site as a trusted site. My co-worker is on 5.0 and listed
it as a trusted site, but the message box still displays on his PC.

Any help is appreciated.