Everytime I try to load a new IIS App in VB 6 Enterprise, I get an error
message saying: "Internet Information Server or Peer Web Services version
3.0 or later must be installed to run web classes."

I'm running Windows 2000 with IIS 5.0 installed ... anything I can do to
make it recognize the installed IIS?


Robert Dyke
Montana Software
http://www.montanasoft.com
robert@montanasoft.com

* For the best results please include the text of this message (cut and
paste if necessary) in your reply *