I have the config below in my web.config
<customErrors defaultRedirect="error/error.aspx" mode="On">
<error statusCode="500" redirect="error/error.aspx" />
<error statusCode="404" redirect="error/error.aspx"/>
</customErrors>
I have changed the mode to RemoteOnly with no success
Initially i didn't have the Error folder configured as an application but i called my ISP and they configured it.
The page gets redirect normally but instead of showing the error page
"error.aspx" it shows the error below..
Any ideas


Server Error in '/Error' Application.
--------------------------------------------------------------------------------

Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->