DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: WWW for the forums

  1. #1
    Join Date
    Oct 2005
    Posts
    1,819

    Arrow WWW for the forums

    I usually open any favorite website by typing its name then ctrl+enter
    like google + ctrl+ENTER , devx + ctrl+enter ,
    but when i type forums.devx + ctrl+enter the result is page not found , i think it's easy to be solved this issue .. like redirection to forums page or like what ppl do with their domains (devx.com and www.devx.com are the same)

    i think it's just a folder called "www" inside "forums" folder and contains a config to open the public at forums instead of www ... anyway could this problem be solved please ?

  2. #2
    Join Date
    Apr 2007
    Location
    Sterling Heights, Michigan
    Posts
    8,663
    I think think the site admins are in the best position to address this, so I'm moving your thread to "Talk To The Editors"

  3. #3
    Join Date
    Oct 2005
    Posts
    1,819
    Editors for me were who has wrote books, or maybe articles in this site ...
    Havent think before it's for who edit this website or manage it but anyway hope this issue be solved.
    Thanks.

  4. #4
    Join Date
    Apr 2007
    Location
    Sterling Heights, Michigan
    Posts
    8,663
    I can understand that, but this section is the "Forum FeedBack" for DevX.

  5. #5
    Join Date
    Oct 2005
    Posts
    1,819
    Well maybe IE7 doesn't have this error, it somehow when I write a subdomain and ctrl+enter doesn't put a "www" at the begining but may I know generally why we don't provide those two options for any subdomain (with www or without) ? I think it's better to have the two options i mean ...

  6. #6
    Join Date
    Feb 2004
    Location
    Indianapolis, IN
    Posts
    433
    forums.devx <ctrl>+<enter> seems to be working for me..... (in IE 7 at least)

    Brad!
    -------------------------------------------------
    Bradley L. Jones
    Author, and more.
    QuinStreet Enterprise Network / Developer.com Network
    (Developer.com, CodeGuru.com, DevX, jGuru, and more!)

    -------------------------------------------------

  7. #7
    Join Date
    Jan 2007
    Posts
    145
    What would you do in case you need to visit a popular website with .net extension ?
    you can rather have a book mark for forums.devx.com , name it fd
    now type fd in the ie and hit enter, you will be in the forum.

  8. #8
    Join Date
    Apr 2007
    Location
    Sterling Heights, Michigan
    Posts
    8,663
    Quote Originally Posted by Brad Jones
    forums.devx <ctrl>+<enter> seems to be working for me..... (in IE 7 at least)

    Brad!
    Actually, I didn't even know about this but just tried it and it worked just fine for me as well (also IE 7)

    I manually typed in the url the first time, and each time after that it was in the address drop down and I just clicked on it.

  9. #9
    Join Date
    Apr 2007
    Location
    Sterling Heights, Michigan
    Posts
    8,663
    Quote Originally Posted by Amahdy
    Well maybe IE7 doesn't have this error, it somehow when I write a subdomain and ctrl+enter doesn't put a "www" at the begining but may I know generally why we don't provide those two options for any subdomain (with www or without) ? I think it's better to have the two options i mean ...
    What browser are you using?

  10. #10
    Join Date
    Oct 2005
    Posts
    1,819
    Hey Brad !
    I'm just generally talking about www.forums.devx ... and yes as I said before IE7 doesn't make this error ...
    but why as a site owner/admin , we don't provide both options, with and without www ... is there any standards or are we usually do that for subdomains ?

    thanks it_careers, you r right about that, but sometimes I open my favorites from other PC's ... like when I'm in a public location, and want to just see news at this forums, so I type forums.devx + ctrl+enter ... I do that very quickly but the result usually is "page not found" or "cannot open page" ...
    as u can see Hack, it varies from pc to another, I mean not a specific browser, maybe firefox, IE6 ... rarely linux in a public location (firefox also) ... but lately when It was IE7 I didn't see that problem...
    Yes I do that mistake every time because I make the same thing with many site ... for example I type mail.yahoo + ctrl+enter ... gmail + ctrl+enter ... many other forums and websites and I get the problem when it's for the devx forums only ...

  11. #11
    Join Date
    Feb 2004
    Location
    Indianapolis, IN
    Posts
    433
    You are the only person that has ever brought this up.....

    Having said that, I'll leave it to our Community Manager (Forums guru) to decide if this can be implemented here. It is in jpNYC's hands now.

    Because nobody else has asked, this will likely be a very low priority; however, we are aware of it, so it could get fixed when time allows.

    Brad!
    -------------------------------------------------
    Bradley L. Jones
    Author, and more.
    QuinStreet Enterprise Network / Developer.com Network
    (Developer.com, CodeGuru.com, DevX, jGuru, and more!)

    -------------------------------------------------

  12. #12
    Join Date
    Oct 2005
    Posts
    1,819
    maybe everyone saw such problem ignore it, or think it's trivial .. yes it's trivial but I liked just talking about it ...

    Thanks anyway .

  13. #13
    Join Date
    Apr 2007
    Location
    Sterling Heights, Michigan
    Posts
    8,663
    Is this still an issue?

  14. #14
    Join Date
    Oct 2005
    Posts
    1,819
    I think it's something standard now, if it's a subdomain don't put "www" ..
    mail.yahoo.com itself now doesn't accept the www at the begining.
    and IE 7, firfox 2 don't put a www for the "CTRL+ENTER" event if it's a subdomain . so I think no need to solve it, most of PC's now upgreated to IE 7 or firefox 2 ... and because I typed it hundred of times I now use forums.devx.com + enter faster !

  15. #15
    Join Date
    Apr 2007
    Location
    Sterling Heights, Michigan
    Posts
    8,663
    I bookmarked the site the first time I was here so all I do is dropdown "Favorites".

Similar Threads

  1. IsClientScriptBlockRegistered - Not working in www
    By boyinapalli in forum ASP.NET
    Replies: 1
    Last Post: 03-22-2007, 07:29 AM
  2. Replies: 1
    Last Post: 08-26-2005, 10:51 AM
  3. help: State server not working with WWW service
    By Daryl Gross in forum ASP.NET
    Replies: 1
    Last Post: 02-11-2003, 09:44 AM
  4. ASP.NET Web Forums Live
    By ASPSmith Training in forum dotnet.announcements
    Replies: 0
    Last Post: 06-14-2002, 07:36 PM
  5. Propietary WWW protocols defeat the purpose of the WWW.
    By Adopting as I can in forum Talk to the Editors
    Replies: 0
    Last Post: 04-13-2000, 10:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center