Im trying to working on QuCrypt software recently. But, unfortunately, I can't run this software on AyJ. Im using AnyJ 3.6.1, JDK 1.1.8 and SWING 1.1.1

In this AnyJ 3.6.1 there are no aelfred.jar file which are required by Qucrypt.

I've search for AnyJ 1.2,but there is only AnyJ 3.6.1 that are available. So, i keep on trying to run this software on it.

Can anyone help me with this. Is that because of the AnyJ version I can't run n compile the QuCrypt software ?
How can I get the AnyJ version that is compatible to run this software?