With Shieldsup I still receive the "Your system replied to our PING"
when I check the "block all incoming connetions" in the firewall . Is it posible , really to disabled the ICMP request