i wrote a program in vc++ 6 years ago. i am trying to make some changes to it. i download visual c++ 2010 express. when i tried to load it, it tells me the .dsp file cannot be loaded.

do i need to use an older compiler like years ago, or is this problem fixable?

thanks.