Hello everybody,

I need your advice! I'm a beginner developer and I'm going to build a Windows Forms Softphone using a sample program called Ozeki VoIP SIP SDK (http://www.voip-sip-sdk.com/p_136-wi...hone-voip.html.). But I don't know if I should use .NET 3.5 or 4.0 developer environment or it doesn't really matter which version I use.

Thanks for your time&help!

Julian