This happens when you apply sp3 for win2000 changes components/services so
that your firewall no longer allows them to run - that is why you get error
messages in your event viewer. VB studio won't debug if your not running
11S. Solution:;en-us;328512

P.S worked for me!!

"Magnus Olsson" <> wrote:
>When I try to run an application I haw program in VS.NET for debugging,

>are freezing and the application I haw create are not visible. But if I

>in the task manage it is running, but it are only using 48 kb RAM, whoever
>how big the application is. It is so for every application I test, even

>I compile a program without any code. If I instead run it without debug

>if I run the exe file (how is not compiled for debugging), itís no problem
>Another problem how are connected to the problem are that I donít can run
>the administrator application for the web server.
>When I ware getting this problem for the first time, I ware reinstall Win2k
>from the beginning, but it doesnít solve the problem. Then I try to run

>/t:%temp% /c:"msiexec.exe /fvecms %temp%\netfx.msi". It was freezing under
>the process, but it is solve the problem. Then I try to install some components
>to VS.NET, and then the same problems are back, and dotnetfx.exe are not
>solve the problem this time..
>Iím sorry for the bad English, but please help me!!!!